ALL Phone & Support Lines - Intermittent Issues - Monitoring

Minor incident Call Center Systems Customer HelpDesk Systems
2020-03-23 19:36 NZST · 1 day, 16 hours, 23 minutes

Updates

Monitoring

Our team have continued to work with our telecommunication providers, and can confirm that our systems are back online.

All Major Mobile and Landline Networks in New Zealand are still experiencing periodic overloading, which may cause issues with you being able to reach us.

In the event that your call to us is unsuccessful, please hang up, and try again later.

November 5, 2021 · 04:24 NZST
Issue

Due to high levels of congestion and overloading on ALL major New Zealand Telecommunication Networks, we are experiencing a prolonged system outage with all of our Head Office, Support, and Whitelabel support phone numbers including our call centre.

These outages have occurred due to the sudden increase of call traffic following the New Zealand Government Announcement to increase the COVID-19 Alert Level to Level 4 in the next 48 hours.

We currently do not have any further updates from our Major Telecommunication Providers and will continue to monitor the situation closely and update as we have additional information.

In the meantime, you can contact our support teams via our Self-Service Portals (available on all of our websites), by emailing our support email ([email protected]), or by submitting a contact form on any of our relevant websites.

We apologize for the inconvenience, and hope to have this issue rectified as soon as possible.

November 5, 2021 · 04:24 NZST

← Back