Major Outage Identified - ALL Helpdesk Systems (Global)

Major incident Customer HelpDesk Systems
2019-11-21 09:41 NZST · 9 hours, 24 minutes

Updates

Resolved

Our technical team have monitored our helpdesk systems and a reasonable permanent fix is now in place. If you experience any further degraded performance or issues using our helpdesk systems, please contact us at [email protected]

November 5, 2021 · 04:24 NZST
Monitoring

Our team have been able to implement a fix, and ALL Systems are now online and accessible.
We will be performing ongoing monitoring of the affected systems for the next few hours to ensure the issue is resolved.

November 5, 2021 · 04:24 NZST
Monitoring

We have been made aware of an incident relating to our internal and external customer helpdesk systems. The systems are still receiving helpdesk enquiries, but are not accessible.
Our team are investigating the incident.

November 5, 2021 · 04:24 NZST

← Back