Major Network Outage Identified - All Major Corporate Systems

Major incident Email Systems Call Center Systems Customer HelpDesk Systems Customer Management Systems
2020-01-13 09:55 NZST · 26 minutes

Updates

Resolved

Please be aware, our team have been able to implement a fix for this issue and are continuing to monitor the situation closely.

All affected systems are now back online.

We appreciate your patience and apologize for any inconvenience caused.

November 5, 2021 · 04:24 NZST
Monitoring

At 9:45 am this morning we have become aware of a major network fault across a number of our corporate systems.

The affected systems identified are:

  • Email
  • Helpdesk Systems (Internal & Client)
  • Customer Management Systems
  • Call Center Systems

The outage is a result of an error with our upstream partner who provides these services. Our team is currently investigating the issue with our upstream partner and will provide updates as they are available.

Please be aware, our email and helpdesk systems will still recieve incoming messages which will be reviewed upon the reinstatement of the system.

We thank you for your patience.

November 5, 2021 · 04:24 NZST

← Back