CALL OPERATIONS OUTAGE - Inbound & Outbound Services

Major incident Call Center Systems Customer HelpDesk Systems
2020-02-21 12:58 NZST · 14 minutes

Updates

Resolved

After discussion with our upstream provider, a solution has been implemented to get all CALL BASED SYSTEMS back on line.

Our team will continue monitor the systems for any further incidents.

November 5, 2021 · 04:24 NZST
Issue

Our team has been made aware that our VoIP phone network nationwide in New Zealand is currently experiencing an undetermined outage.

We are investigating this issue further with our upstream provider to find a solution to the issue.

This incident affects all Head Office Phone Systems, and all Helpdesk Phone Lines.
As more information comes available, our team will update customers via the update status monitor page of our website.

November 5, 2021 · 04:24 NZST

← Back